Ftp Extension Installer Fix for OpenCart 2 – OCMOD

Share on FacebookTweet about this on TwitterEmail this to someoneShare on Google+Share on LinkedInShare on RedditShare on TumblrPin on Pinterest

Did you get an error message from OpenCart Extension Installer? (FTP needs to be enabled in the Setting or Could not connect as…). Watch this video and download the extension to resolve your issues. Download the free QuickFix by iSense.

The other free extension is developed by karapuz.

No FTP for Extension Installer – Download

More from buildmyecom

Vintage Stripes Pattern – Free This Week Only

Vintage Stripes Pattern is a free PDF file available for download this week only from...
Read More